Ir para conteúdo
Taiger

poke [DxP] Exclusivo Poketibia OpenSource+Cliente+Site+DB

Recommended Posts

 

1 minuto atrás, Durant disse:

@Pedro realmente fui testar aqui e estou com o mesmo problema...

O icon se nao tem idea do q seja? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Durant disse:

@Pedro realmente fui testar aqui e estou com o mesmo problema...

Verifica na db do site se o pokemon trainer sample esta com a vara de pescar pq tudo q ta nele vai para o pesornagem criado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, piradeco disse:

Verifica na db do site se o pokemon trainer sample esta com a vara de pescar pq tudo q ta nele vai para o pesornagem criado.

teria como vc meu auxiliar pra fazer essa verificação? o Nibelins me ajudou com essas coisas em 2011, mas tem muito tempo que não mecho com site kkkk

 

26 minutos atrás, Pedro disse:

 

O icon se nao tem idea do q seja? 

todos os pokémons da 3º geração estão desconfigurados, então se vc usar qualquer um deles para qualquer coisa irá bugar, até que vc configure.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Durant disse:

@Fuuin Fake  no meu opcode.lua não tinha a linha, dai usei o seu alterei o local da maquina no script de acordo com o local no rme da "minha" maquina mas não teve efeito, inverti a posição tbm não tive sucesso. O char tbm ficou bugado dizendo que eu não podia deslogar... me diz ai como vc fez brother pra ativar o seu pf

ps: cliquei em tudo mas não funcionou

da072de000cc5351b12b7d56924eaa88.gif

Conseguiu manin? o meu ficou igual o seu asudhausdhua

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, jajazenho disse:

Conseguiu manin? o meu ficou igual o seu asudhausdhua

nada ainda, estou tentando aqui usando o servidor antigo mas continua na mesma... 

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, Durant disse:

teria como vc meu auxiliar pra fazer essa verificação? o Nibelins me ajudou com essas coisas em 2011, mas tem muito tempo que não mecho com site kkkk

 

todos os pokémons da 3º geração estão desconfigurados, então se vc usar qualquer um deles para qualquer coisa irá bugar, até que vc configure.

Em player_items veja todas as colunas com o player_id 67 sao todos os items q os personagems vao ganha so procurar pelo id da vara.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Adicionei um sistema de Clan por Tasks.

A primeira parte da Task que é para entregar itens (no caso, 3 leaf stone) está funcionando normalmente.

A segunda parte da Task que é para capturar um pokemon (no caso, Tangela) também está funcionando.

A terceira parte da Task que é para matar alguns pokemons com a Tangela que acabei de capturar não está funcionando, eu mato os pokemons mas não conta para a Task, alguém sabe resolver?

Vou deixar o .lua aqui para vocês verem se o erro está nele.

 

Essa é a parte de matar os Pokemons que não está funcionando:

 

local str = "Ok then, now you need to kill: {"
               for e, f in pairs(npc.task1) do
                   for a = 1, #f do
                       str = str..((a == #f and c ~= 0) and " and " or a ~= 1 and ", " or "")..f[a][2].." "..f[a][1]
                       c = c+1
                   end
               end
               str = str.."} with the {"..(npc.poke).."} which you caught!"
               selfSay(str, cid)
               setPlayerStorageValue(cid, 854789, 5)
               setStorageArray(cid, sto, npc.task1)
               talkState[talkUser] = 0 
               return true

Registre-se para ver attachment(s).

6 horas atrás, Fuuin Fake disse:

Amigo tenho um tutorial exatamente pra isso do dxp , confere ai.

 

O problema não eram as Sprites, era só aquele CP que estava bugando no Cliente antingo, então eu tirei ele e adicionei outro. Mas o seu tutorial me ajudou a arrumar o Remeres. Obrigado

Registre-se para ver link(s).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@piradeco tendi, vlw desse jeito é complicado pq não da pra escolher qual poke o player quer por exemplo entre bulba mander e squirtle, acho que vou fazer uma quest inicial pra poder escolher e na criação só com vara bag etc... mas vlw rep+

Edit: na tabela já existia um item 2580 (a vara de pescar) mesmo assim novos players não conseguem pescar, vou ver se arrumo isso caso não vou usar outra db.

Editado por Durant

Compartilhar este post


Link para o post
Compartilhar em outros sites
48 minutos atrás, Durant disse:

teria como vc meu auxiliar pra fazer essa verificação? o Nibelins me ajudou com essas coisas em 2011, mas tem muito tempo que não mecho com site kkkk

 

todos os pokémons da 3º geração estão desconfigurados, então se vc usar qualquer um deles para qualquer coisa irá bugar, até que vc configure.

Mas tipo no meu caso adicionei "togekiss" so que ele nao ta indo pro slot e ja configurei no actions e no movements ;/:

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, jajazenho disse:

Conseguiu manin? o meu ficou igual o seu asudhausdhua

amanhan tento ver qual o poblema e tentar corrigilo pra voces.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Fuuin Fake disse:

amanhan tento ver qual o poblema e tentar corrigilo pra voces.

No nosso opcode.lua está faltando a linha da machine que no caso o seu tem, esse seria o principal motivo, agora tem que saber se existe algum outro script que enfluencie no sistema... teria como vc postar sua pasta creaturescripts para me dá uma analisada?

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Pedro disse:

Mas tipo no meu caso adicionei "togekiss" so que ele nao ta indo pro slot e ja configurei no actions e no movements ;/:

Talvez Esteja Faltando isso no seu item.xml

 

</item>

 <item fromid="Id_Icom" toid="ate qual id Vai" article="a" name="poke ball">

       <attribute key="weight" value="100" />

       <attribute key="slotType" value="feet" />    <<<<<----------Essa linha E a que Faz o Icone Ir para o lugar correto

    </item>

 

Eu axo que e isso

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, piradeco disse:

Talvez Esteja Faltando isso no seu item.xml

 

</item>

 <item fromid="Id_Icom" toid="ate qual id Vai" article="a" name="poke ball">

       <attribute key="weight" value="100" />

       <attribute key="slotType" value="feet" />    <<<<<----------Essa linha E a que Faz o Icone Ir para o lugar correto

    </item>

 

Eu axo que e isso

No meu caso nao tem msm, mas tipo e como eles adicionaro os outros poke sem adicionar nessa linha?

8 horas atrás, piradeco disse:

Talvez Esteja Faltando isso no seu item.xml

 

</item>

 <item fromid="Id_Icom" toid="ate qual id Vai" article="a" name="poke ball">

       <attribute key="weight" value="100" />

       <attribute key="slotType" value="feet" />    <<<<<----------Essa linha E a que Faz o Icone Ir para o lugar correto

    </item>

 

Eu axo que e isso

 Se nao sabe me dizer pq quando cria account os player nao conseguem pescar?  pode me ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Pedro disse:

No meu caso nao tem msm, mas tipo e como eles adicionaro os outros poke sem adicionar nessa linha?

 Se nao sabe me dizer pq quando cria account os player nao conseguem pescar?  pode me ajudar

Bom eu axo q talvez seja por calsa do otc v3 to usando o 1 ainda e ta normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

links no mega plsss no ta dando bajar no mediafire :/

nao tene como add Account Managger? 

eu preciso do v3 :/ nao ta dando baxar :/

[23/06/2016 18:39:10] [Error - CreatureScript Interface] 
[23/06/2016 18:39:10] data/creaturescripts/scripts/player/login.lua:onLogin
[23/06/2016 18:39:10] Description: 
[23/06/2016 18:39:10] (luaDoItemSetAttribute) Item not found

[23/06/2016 18:39:38] [Error - Npc interface] 
[23/06/2016 18:39:38] data/npc/scripts/heal.lua:onCreatureSay
[23/06/2016 18:39:38] Description: 
[23/06/2016 18:39:38] (luaDoItemSetAttribute) Item not found

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Conteúdo Similar

    • Por Dexus
      Tópico fechado.
       
      Link: 
       
    • Por cadeico
      Saudações ! Hoje venho através do fórum pedir ajuda pois sou leigo no assunto. Estou tentando abrir um SERVIDOR de pokemon. Bom achei um servidor baixei, até ai tudo bem... Fui abrir ele e dava um erro falando que não havia database (era o site), fui no fórum aprender a configurar certinho. Depois de conseguir "abrir o site" tentei abrir o servidor. Deu certo o servidor abriu, em seguida fui tentar criar conta no ot ou simplesmente entrar na conta do ADM que geralmente é (god/god) não deu certo, fui no site pelo localhost, obs; o site está 100% tibia, crio a conta normal lá, mas na hora de criar o personagem da um erro chamado "
      Fatal error: Uncaught exception 'E_OTS_NotLoaded' in C:\Program Files\xampp\htdocs\pot\OTS_Account.php:423 Stack trace: #0 C:\Program Files\xampp\htdocs\accountmanagement.php(23): OTS_Account->getCreated() #1 C:\Program Files\xampp\htdocs\index.php(123): include('C:\Program File...') #2 {main} thrown in C:\Program Files\xampp\htdocs\pot\OTS_Account.php on line 423" 
      O servidor que estou usando tem um site próprio, acredito que seja isso, que eu tenha que usar esse servidor para entrar no serv. Bom resumindo estou procurando ajuda para conseguir entrar no servidor, já entrei na pasta SQL pra ver se tinha as contas lá e não tinha... Qualquer coisa me adc no skype:cadeico ou facebook: 
      Registre-se para ver link(s).
       se estiver querendo me ajudar !!! Vou deixar algumas prints vai que ajuda ! Eu to mais perdido que cego em tiroteio, desculpa as informações todas sequeladas..

      Registre-se para ver attachment(s).

      Registre-se para ver attachment(s).

      Registre-se para ver attachment(s).

      Registre-se para ver attachment(s).

      Registre-se para ver attachment(s).

      Registre-se para ver attachment(s).

      Registre-se para ver attachment(s).

      Registre-se para ver attachment(s).
    • Por Darknessnone
      Boa tarde!
      Venho hoje pedir ajuda com um bug que me deparei com a base PLight (TFS 0.4), basicamente o problema é: Quando crio pokémons pelo comando /m ou /s ou até mesmo em suas pokeballs pelo /cb eles funcionam 100%. Porém quando eu fixo spawns no mapa pelo remeres, os spawns ficam bugados, com nomes aleatorios, e status/sexo bugados. Alguém poderia me dar um suporte nessa área por gentileza? Agradeço fortemente desde já!

      Registre-se para ver attachment(s).

      Registre-se para ver attachment(s).
    • Por yanloco70
      Vamos la ao erro 
       
      Eu coloco o pokemon no Rme Certinho e blz quando inicio o jogo 
       
      ele fica com esse nome Igual esta na print e quando ele morre ele nao vira corpo morto e fica parado em pe sem vidas gostaria de saber como poderia arrumar ?

      Registre-se para ver link(s).
        PrINt <  
      Quem Poder Ajudar S2 +Rep
       
    • Por mlkdostang
      Alguém poderia me ajudar resolver o problema do meu ginasio?
      Meu script esta configurado com as seguintes mensagens
      Sabrina: Hello G U M B A L L, my name is Sabrina and I'm Saffron's Gym Leader. How may I help you?
      12:48 G U M B A L L: battle
      12:48 Sabrina: To battle agains't a gym leader you need pokemons.
       
      ja tentei falar com ela com o pokémon pra fora mas não funciona,ela não faz nada
       
      SE PUDEREM ME AJUDAR DOU REP
×