Ir para conteúdo
Entre para seguir isso  
GM Volcano

Som No Youtube Não Funciona?

Recommended Posts

xP

Hail galera, esses tempos tive um sério problema com isso!

Procurei em sistemas de buscas e finalmente encontrei o resultado..estou trazendo p/ k p/ q vc num fikem se qbrando ateh acha um topico certo!

Bom, primero o autor é PleckStuart,o fórum meiu abandonado onde eu encontrei este tópico eu não lembro,+ assim que eu achar eu posto aqui..

Créditos : PleckStuart

Agora,ao tutorial...

Abra o Bloco de Notas, e cole isto :

Windows Registry Editor Version 5.00 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32] 
"midimapper"="midimap.dll" 
"msacm.imaadpcm"="imaadp32.acm" 
"msacm.msadpcm"="msadp32.acm" 
"msacm.msg711"="msg711.acm" 
"msacm.msgsm610"="msgsm32.acm" 
"msacm.trspch"="tssoft32.acm" 
"vidc.cvid"="iccvid.dll" 
"VIDC.I420"="i420vfw.dll" 
"vidc.iv31"="ir32_32.dll" 
"vidc.iv32"="ir32_32.dll" 
"vidc.iv41"="ir41_32.ax" 
"VIDC.IYUV"="iyuv_32.dll" 
"vidc.mrle"="msrle32.dll" 
"vidc.msvc"="msvidc32.dll" 
"VIDC.YVYU"="msyuv.dll" 
"wavemapper"="msacm32.drv" 
"msacm.msg723"="msg723.acm" 
"vidc.M263"="msh263.drv" 
"vidc.M261"="msh261.drv" 
"msacm.msaudio1"="msaud32.acm" 
"msacm.sl_anet"="sl_anet.acm" 
"msacm.iac2"="C:\\WINDOWS\\system32\\iac25_32.ax" 
"vidc.iv50"="ir50_32.dll" 
"wave"="wdmaud.drv" 
"midi"="wdmaud.drv" 
"mixer"="wdmaud.drv" 
"VIDC.WMV3"="wmv9vcm.dll" 
"VIDC.VP40"="vp4vfw.dll" 
"msacm.voxacm160"="vct3216.acm" 
"MSVideo"="vfwwdm32.dll" 
"MSVideo8"="VfWWDM32.dll" 
"wave1"="wdmaud.drv" 
"midi1"="wdmaud.drv" 
"mixer1"="wdmaud.drv" 
"aux"="wdmaud.drv" 
"vidc.VP70"="vp7vfw.dll" 
"vidc.X264"="x264vfw.dll" 
"VIDC.FPS1"="frapsvid.dll" 
"vidc.VP60"="vp6vfw.dll" 
"vidc.VP61"="vp6vfw.dll" 
"vidc.VP62"="vp6vfw.dll" 
"vidc.DIVX"="DivX.dll" 
"VIDC.UYVY"="msyuv.dll" 
"VIDC.YUY2"="msyuv.dll" 
"VIDC.YVU9"="tsbyuv.dll" 
"VIDC.DRAW"="DVIDEO.DLL" 
"VIDC.YV12"="yv12vfw.dll" 
"wave2"="wdmaud.drv" 
"midi2"="wdmaud.drv" 
"mixer2"="wdmaud.drv" 
"aux1"="wdmaud.drv" 
"wave3"="wdmaud.drv" 
"midi3"="wdmaud.drv" 
"mixer3"="wdmaud.drv" 
"aux2"="wdmaud.drv" 
"VIDC.MSUD"="msulvc05.dll" 
"wave4"="wdmaud.drv" 
"midi4"="wdmaud.drv" 
"mixer4"="wdmaud.drv" 
"aux3"="wdmaud.drv"

 

Agora vá em Salvar como... e salve com nome de youtube.reg..

Agora é so Mesclar o arquivo,dando 2 cliques no mesmo..

Agora u som du youtube funfa!! xP

Compartilhar este post


Link para o post
Compartilhar em outros sites

rola falar ai como é que o som começa a funcionar?

 

tipo pra q serv cada linha e etc ia fica rox

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

Entre para seguir isso  

×