Jump to content

rodrigorpo

Campones
  • Content Count

    3
  • Joined

  • Last visited

  • xPoints

    0 [ Donate ]

About rodrigorpo

Informações

  • Forma que conheci o xTibia
    Sites de Busca
  • Sou
    OT-Admin
  1. Poxa cara , dá uma mãozinha ae .. Criei a conta , mais na hora de logar ela fala que a senha está errada , fiz 3 contas já , e nada ... :mellow:
  2. NoHeAD fiz tudo o que você disse , mais o problema persiste =( e Lordfire , isso ocorre sempre que saio da conta ... de qualquer forma , tipo ~>( logout , fexando servidor , etc ) é só sair da conta que dá um tipo de restart , onde a conta volta do zero . e não do nivel nem no local onde deixei o char
  3. Tipo ... - Está do mesmo modo que você falou no arquivo lua - O forgottenserver.s3db eu já está desmarcado o "somente leitura" - E não tem esse arquivo savecharacter , mais tem o "advancesave" que contem
  4. Olá , boa noite a todos ... Tenho tido problema com meu OtServer ... Ele está funcionando corretamente em todos os quesitos [/ catch , fly , ride , loot , Tudo praticamente ] Menos quando eu faço logout , ou saio da conta. Explicando melhor ... > Eu crio uma conta normal ... escolho meu pokemon inicial , dai vou e começo upar e tals , capturo pokemons e etc .... dai faço logout da conta , e quando vou fazer login novamente com ela :reload: , tenho que escolher novamente o pokemon inicial e começo com o level inicial ... Alguem pode fazer um tutorial ou videoaula de como corrigir o problema ? Desde já agradeço a colaboração de todos ...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...