Ir para conteúdo

Mazarati

Campones
  • Total de itens

    9
  • Registro em

  • Última visita

1 Seguidor

Sobre Mazarati

Perfil

  • Gênero
    Masculino

Informações

  • Forma que conheci o xTibia
    Otservs
  • Sou
    OT-Admin
  1. Bom não sei se estou postando na área correta mas enfim, Eu peguei um host e ele funciona normalmente porem minha distro não abria no host ele dava um erro 0xc000007b ao executar TFS, então pensei que poderia ser um problema de dlls testei algumas tfs novas até que um funcionou ligou o server fiquei feliz, porem agora a noite o servidor parou de funcionar com essas novas tfs ele deu o clássico erro, pesquisei sobre o problema que dizia para entrar em contato com o suporte e tal... enfim cheguei a conclusão de muitas respostas que a solução seria trocar as tfs por conter algum erro em sua compilação e então venho aqui pedir ajuda, se alguém puder me dar uma resposta sobre o que poderia fazer é o 1 dia que boto no host e da esse erro =/ acredito que seja falta de alguma coisa no host, é windows server 2008.
  2. Sim era esse o problema acabei deixando o servidor em sqlite mesmo por um tempo até que eu tenha mais tempo para mexer no site. Obrigado por tentar ajudar.
  3. Sabe o ip..../instal.php ai faz os steps e chega em um certo step que pede para adicionar o banco de dados tipo fazer a conexão e ambos, até o step abro normalmente os players depois que passo desse step eu não consigo mais abrir os players... o servidor esta online normalmente, qual quer conta criada com sucesso sem bugs unica coisa que não abre no phpmyadmin os players =/
  4. Percebi que o erro acontece na instalação, os players funcionam quando boto a db instalada no site ela da o erro e não abre mais =/
  5. Na minha maquina já fiz os testes 3x e até testei outra database e nada =/
  6. Ola, não sei se estou postando na área certa mas vamos la. Criei um Otserver normalmente, criei um site saiu tudo normal funcionando perfeitamente, porem quando fui abrir o phpmyadmin e abrir a "tag ou aba" não sei.... dos players para por eu de GOD, ele não abre e me manda um erro "Error in processing request Error code: 200 Error text: OK" bom tentei pesquisar sobre o erro e não acho alguém nenhuma solução para isso alguém poderia me ajudar?
  7. Bem eu procurei muito sobre o tal erro ou bug "Can't connect to MySQL database." eu não consigo achar, procurei em muitos tópicos porém eu não achei nenhum que resolva meu problema se alguém souber alguma forma milagrosa que usou para arrumar o erro poderia me informar. sqlType = "mysql" sqlHost = "localhost" sqlPort = 3306 sqlUser = "root" sqlPass = "123456" sqlDatabase = "otserv" sqlFile = "otserv.sql" sqlKeepAlive = 0 mysqlReadTimeout = 10 mysqlWriteTimeout = 10 encryptionType = "plain" Aguardo alguma resposta obrigado.
  8. Cara não querer fala mau mas esse site do FoxWorld atualiza ele agora ele está mais que evoluindo está revolucionando da uma olhada que show que ta o site posta atualizado
  9. Vey não quero ofender mas, isso é meio ridiculo ;x
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...