Ir para conteúdo

brunoo1996

Infante
  • Total de itens

    1.726
  • Registro em

  • Última visita

  • Dias Ganhos

    1

brunoo1996 venceu a última vez em Outubro 26 2016

brunoo1996 had the most liked content!

Sobre brunoo1996

  • Rank
    Bruno Maciel

Perfil

  • Gênero
    Masculino

Informações

  • Char no Tibia
    Bruno Maciel
  • Forma que conheci o xTibia
    Sites de Busca
  • Sou
    Xtibiano

Últimos Visitantes

6.546 visualizações
  1. Estou com um BUG no look. Quem puder me ajudar ^^ BUG SCRIPT Quem puder me ajudar ^^ Rep+++
  2. brunoo1996

    Deletado

    ata sera que ninguem tem ou se ja postarao algo adaptado pra todos os PDAS algo mais tipo basico onde funcione em todos PDA?? ia me ajuda muito =/
  3. brunoo1996

    Deletado

    Bom pelo que vi na Ss e um PDA e sabes de pega em outros PDA ou funciona so nesse server??
  4. entao eu to ligado disso so que eu fui no itens.xml e so tem um fui em action so tem um e ta dando isso com todos os items do server foi apos eu ter usado o item editor
  5. Bom estou aprendendo ainda a mexer no item editor eu comecei usar ele adicionei alguns items salvei fiz tudo certo. Quando fui abri o server vi que começo duplica todos os itens do server e vi que era relacionado a isso queria sabe como arruma. Ss \/ Rep++
  6. Meu deu um bug no look BUG SCRIPT E to com uma duvida tbem queria sabe qual ea tag que uso pra add os itens no xml??
  7. eu vi vo fazer isso se pode me ajuda com bug aproveitando xD vo cria um outro post
  8. bom eu usei o item editor aqui so que os itens que eu adicionei pelo obj builder nao esta aparecendo no item editor eu vo te que adicionar no item editor ?? to dando uma olhada no item editor porque nem sei mexer com ele to vendo como adicionar ou passa algo pq tudo que adicionei foi pelo obj ^^
  9. e caso eu que to add no itens.xml o addons como pego o id certo pra add??
  10. Tipo o id do xml e um e o id no cliente e outro sendo item diferente sacas tipo um id da parede no xml ele ta um no cliente ta como outro numero dai fui add com o mesmo id do cliente no jogo fala que o item nao existe
  11. Estou com uma duvida relacionado ao itens.xml eu vi que os ids do iten.xml e diferente do cliente de muitos itens e de servers nao so o meu pois vi de outros. Eu to pra adicionar o systema de addons ja adicionei tudo certo dai quando fui no jogo fala que o item nao existe sendo que ta tudo certo tudo igual com da action dai fui ver outros como parede piso e vi que sao tbem diferentes e queriqa saber se tem algum calculo pois to pra por o systema de addons no meu poketibia. Rep+++
  12. https://www.facebook.com/brunoo.maciell aii
  13. melhor manda link pq tem varios vitor hugo mello
  14. Valeu irmao como sempre me ajudando RS ^^ Testei aqui e pego certinho valeu Rep+
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...