Ir para conteúdo

Daao

Campones
  • Total de itens

    19
  • Registro em

  • Última visita

Sobre Daao

Informações

  • Forma que conheci o xTibia
    Amigos
  • Sou
    Jogador
  1. [17/06/2018 18:44:58] [Error - CreatureScript Interface] [17/06/2018 18:44:58] buffer:onLogout [17/06/2018 18:44:58] Description: [17/06/2018 18:44:58] [string "loadBuffer"]:3: attempt to call global 'getPlayerStorageValue' (a nil value) [17/06/2018 18:44:58] stack traceback: [17/06/2018 18:44:58] [string "loadBuffer"]:3: in function <[string "loadBuffer"]:2> [17/06/2018 18:44:58] Account Manager has logged out.
  2. Boa Tarde Galera. No meu ot server nada de agrupa EXP:Se eu tver 20 GMP na bp e comprar mais 80,ela n fica como 100,ela fica um slot de 20 e um de 80,isso acontece com runas,dinheiros etc... Gostaria de saber como arrumar isso,se tem algum tutorial ensinando ou se alguem pode me ajudar aqui! Obg
  3. Daao

    erro Look

    Boa tarde Galera. Estou com um problema em meu ot,n consigo dar look em nenhum char em inclusive no meu tbm n,gostaria de uma ajudar fazendo favor,posso dar look em tudo,menos em chars,n aparece nada,qm poder me ajudar ficarei grato!E esse bug so apareceu quando eu coloquei site no ot,quando n tinha ot,o look em player funcionava normal. OBS:da esse error aqui quando dar look [07/12/2015 13:42:10] mysql_real_query(): SELECT `rep` FROM `players` WHERE `id` = 9 LIMIT 1 - MYSQL ERROR: Unknown column 'rep' in 'field list' (1054) [07/12/2015 13:42:10] [Error - CreatureScript Interface] [07/12/2015 13:42:10] data/creaturescripts/scripts/rep/repLook.lua:onLook [07/12/2015 13:42:10] Description: [07/12/2015 13:42:11] data/lib/004-database.lua:60: [Result:getDataInt] Result not set! [07/12/2015 13:42:11] stack traceback: [07/12/2015 13:42:11] [C]: in function 'error' [07/12/2015 13:42:11] data/lib/004-database.lua:60: in function 'getDataInt' [07/12/2015 13:42:11] data/lib/050-function.lua:667: in function 'getRepPoints' [07/12/2015 13:42:11] data/creaturescripts/scripts/rep/repLook.lua:8: in function <data/creaturescripts/scripts/rep/repLook.lua:5>
  4. Mapa SAD Soul 8.60 Alissow Ots 4.11 Acho q o problema esta com o site,pq quando o ot n tinha site dava para dar look,isso veio logo depois que coloquei site para ele,um Gesior
  5. Daao

    bug [Encerrado] Look

    Boa tarde Galera. Estou com um problema em meu ot,n consigo dar look em nenhum char em inclusive no meu tbm n,gostaria de uma ajudar fazendo favor,posso dar look em tudo,menos em chars,n aparece nada,qm poder me ajudar ficarei grato!E esse bug so apareceu quando eu coloquei site no ot,quando n tinha ot,o look em player funcionava normal. OBS:da esse error aqui quando dar look [07/12/2015 13:42:10] mysql_real_query(): SELECT `rep` FROM `players` WHERE `id` = 9 LIMIT 1 - MYSQL ERROR: Unknown column 'rep' in 'field list' (1054) [07/12/2015 13:42:10] [Error - CreatureScript Interface] [07/12/2015 13:42:10] data/creaturescripts/scripts/rep/repLook.lua:onLook [07/12/2015 13:42:10] Description: [07/12/2015 13:42:11] data/lib/004-database.lua:60: [Result:getDataInt] Result not set! [07/12/2015 13:42:11] stack traceback: [07/12/2015 13:42:11] [C]: in function 'error' [07/12/2015 13:42:11] data/lib/004-database.lua:60: in function 'getDataInt' [07/12/2015 13:42:11] data/lib/050-function.lua:667: in function 'getRepPoints' [07/12/2015 13:42:11] data/creaturescripts/scripts/rep/repLook.lua:8: in function <data/creaturescripts/scripts/rep/repLook.lua:5>
  6. Daao

    erro Site nao fica online

    Tanto o ipv4 ou meu ip normal ou meu ipfixo entra no meu ot,o ot fica online,qualquer um desses ip ai entra nele,mais nenhum dar pra entrar no site,no meu pc eu entro no site pelo localhost e o ipv4,se eu digitar o meu ip fixo ele entra na central do meu molden,e meus amigos,tbm,so q eles qualquer um que eu passo para eles,eles entrar na central do molden deles,ate mesmo se eu passar meu ip normal entra,tem algo errado,certeza Sera que se eu dedicar os dois,tanto o site quanto o ot,sera que assim meu site ficaria online?era pra tar online,o ot fica online e o site nao,tem algum erro que eu cometi
  7. Daao

    erro Site nao fica online

    Eu uso o no-ip no caso o ip fixo,quando mando o ip fixo para eles ,vai para a pagina do molden deles,mais vou tentar aqui e jaja te aviso Se eu tirar o localhost de sqlHost da error ao abrir o ot,coloquei meu ip fixo e ip normal e nao abre nem o ot ((
  8. Daao

    erro Site nao fica online

    No meu esta assim sqlHost = "localhost",entao aqui eu coloco o meu ip normal?ou o ipv4?
  9. Daao

    erro Site nao fica online

    Gabriel em sqlHost = "127.0.0.1" esta local host,isso tem alguma diferença?pois no tutorial que eu vi estava assim E Yan Liima o servidor fica online,mais o site nao fica,se eu criar uma conta para eles,eles entrar no ot,mais o site nao abre,e todo ip que eu mando para eles,entra na central do molden deles,aqui em casa tbm,menos se eu digitar localhost ou o ipv4
  10. E ai Galera,Blz? Eu criei um ot serve,tdo blz ele fica online,mais o site n fica online,uso o xampps e o Gesior,liberei todas as portas,7171,7172,80,8090,8080,443,4499,3306,tanto UDP quanto TCP,tanto no firewall e no molden,site esta pronto,mostra que o server esta online,se eu criar a conta para alguem ele entra,mais ninguem consegue criar conta no ot pq n fica online,ja troquei tdos os 80 por 8090 e 443 por 4499 e nada ate agora,alguem poderia me ajudar fazendo favor. OBS:Se n tiver na seção certa,me desculpem e peço que me movem para a certo,Obrigado
  11. Alguem poderia me ajudar a encontrar esse mapa para download,fazendo favor. http://www.xtibia.com/forum/topic/170249-sadteam-editando/
  12. Poderia atualizar o link de download fazendo favor
  13. Onde acho esse mapa para download?Alguem poderia me ajudar por favor
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...