Ir para conteúdo

leeoferrante

Campones
  • Total de itens

    2
  • Registro em

  • Última visita

Sobre leeoferrante

Informações

  • Forma que conheci o xTibia
    Sites de Busca
  • Sou
    OT-Admin
  1. Bom dia, tudo bem? Cara, eu estou com uma duvida um pouco relativa... Sempre que eu finalizo uma compra no meu site com o seu sistema de pagamento, os pontos não são entregues a conta... Pq? Poderia me dizer se estou fazendo alguma coisa errada? # Pagseguro config By IVENSPONTES $config['pagSeguro']['email'] = "meu email"; //Email Pagseguro $config['pagSeguro']['token'] = "TOKEN TA CORRETO"; // TOKEN $config['pagSeguro']['urlRedirect'] = 'ipdoserver/?subtopic=donate&action=final'; //turn off redirect and notifications in pagseguro.com.br $config['pagSeguro']['urlNotification'] = 'ipdoserver/retpagseguro.php'; //your return location $config['pagSeguro']['productName'] = 'Premium Points'; $config['pagSeguro']['productValue'] = 1.00; // 1.50 = R$ 1,50 etc... $config['pagSeguro']['doublePoints'] = true; ## Double points - true is on / false is off $config['pagSeguro']['host'] = 'localhost'; ## YOUR HOST <--------------- Essa é minha duvida, pois uso servidor/site criado pela #####, deixo localhost ou tenho q colocar ( IpDoHost/phpmyadmin-secure) ??????? $config['pagSeguro']['database'] = 'MINHADB'; ## DATABASE $config['pagSeguro']['databaseUser'] = 'root'; ## USER $config['pagSeguro']['databasePass'] = ''; ## PASSWORD Meu retpagseguro.php
  2. SALVE GALERA, É O SEGUINTE !! PRECISO MUITO DA AJUDA DE VOCÊS... JÁ TENTEI DE TUDO ! Eu comprei um servidor pela #####, e obviamente já vem com os mapas, configs e etc... Porém só de eu abrir o mapa com o RME já corrompe, consigo logar normalmente... Mas após a primeira morte do jogador, já aparece a mensagem "Temple Wrong Position" Ou seja... Eu não consigo fazer alteração nenhuma no mapa, alguém pode me ajudar pelo amor de Deus???!!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...