Ir para conteúdo

Fiapera

Campones
  • Total de itens

    19
  • Registro em

  • Última visita

Sobre Fiapera

Perfil

  • Gênero
    Masculino

Informações

  • Forma que conheci o xTibia
    Outros Sites
  • Sou
    OT-Admin

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Boa tarde, Galera to e duvida, Tipo queria saber se no OTC teria como adicionar uma janela nele que executa-se JAVASCRYPT?. Se tiver como alguém poderia me ajudar. ou passar algum tutorial?
  2. Tente colocando outro tipo de BP não vai. kkkkkk Da o mesmo erro
  3. Então manim adicionei, Ele vem sem evocação precisa falar com 1 npc para escolher 2 evocação porem quando escolhe e mandado para o Templo Não vem com os itens, so quando reloga o char os itens fica tudo no chão e da o erro
  4. Boa tarde, Servidor deu um erro meio estranho. Se alguém poder ajudar Error Meu Script
  5. Boa noite Galera, bom to tentando adicionar algumas Spr do tibia 11.Alguma coisa kkkk, no meu 8.60. Porem quando abro as spr do cliente E tento importar da erro. Não sei se e lugar correto, se não for me desculpem. Mais ai ta o Error, quando tento importa alguém pode me ajudar?.
  6. Amigo Tbm Desisto ja apelei com essa BOSTA So esse script aqui que ele parece uma lesma Resto não mudo nada. Deixa isso pra la kkkk, Vo atras dos outros erros que tem tbm, ve se alguém ajuda.
  7. Sim pelo Equip, Msm assim não deu. Eu adicionei um Script de moto Olha aqui ele pego. So que ele não da a velocidade. Sera que posso usar o msm para bike e para outras coisas. So falta ter Speed
  8. Sim manim eu adicionei no 050function. So que quando vai da use no item aparece " You Cannot Use This Object"
  9. Bom 1 Meu servidor não e Pokemon kkk, Eu peguei uma base do Tibia GTA. Adicionei tudo porem msm assim quando clica não faz nada. 2 Eu n conseguir alterar no xml. Sera que pode ser isso? So aparece " You Cannot Use This Object"
  10. Bom Tentei o 1 Deu erro Ai tentei o 2 Com OnUse Deu erro
  11. O item Ja tava configurado ele tava em outro Script eu exclui e adicionei esse, achei melho. Aonde que mudo de onUse? No item.
  12. Ainda continuo com Speedy. Mesmo removendo o item. Tipo n sei, mais vc so consegue usar a bike vc colocando o capacete no personagem, se clicar n vai. Amigo Testando aqui deu esse erro.
  13. Amigo ainda msm saindo da Bike continua com a velocidade. Porem quando Desloga, a velocidade volta ao normal.
  14. Salve Galerinha do MAL, Bom eu peguei um Scrypt de Bike, Porem quando você tira a bike a velocidade ainda fica. Tipo se com o item ganha 100 de Speed mesmo tirando o Item ainda fica com 100.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...