Ir para conteúdo

sisifos

Campones
  • Total de itens

    16
  • Registro em

  • Última visita

Sobre sisifos

Informações

  • Forma que conheci o xTibia
    Sites de Busca
  • Sou
    OT-Admin

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Olá boa noite a todos, Preciso muito de ajuda! Estou criando um servidor, e duas coisas estão me atrapalhando muito. 1) O Meu servidor, contém um client old, e tem uma RSA propria, eu tento logar com algum OTclient, e ele não deixa eu logar, como eu posso arrumar isso? 2) Eu adicionei diversas sprites novas de outfit no servidor, tento utiliza-las para outfit, incluindo elas no outfits.xml, e elas não aparecem no game, nem é possível seleciona-las.. isso é por causa do oldclient? Agradeço muito atenção de todos!
  2. Boa tarde galera Xtibia, Estou precisando de ajuda em um script de "item de outfit" Seria um item "present" e ao abrir, você ganharia uma outfit selecionada, porém seria registrada e você a não perderia mesmo se trocasse, ou deslogasse o personagem, ou seja ficaria com a roupa para sempre, e também fosse possível trocar a cor da roupa do personagem, e após usar o item, ele sumiria. Agradeço muito pela atenção de todos!
  3. Boa noite galera, Estou criando um servidor estilo RPG. E gostaria de criar um monstro, que ele não te ataque se você estiver com outfit de rato. E também um monstro, que não te ataque, se você possuir X item. Agradeço muito a atenção de todos, e ótima semana.
  4. oi amigo, perdão pelo double post, e por incomodar, mas conseguiu arrumar pro paladino ser teleportado também? agradeço muito sua atenção, e pelo seu esforço por me ajudar !
  5. beleza amigo, tranquilo. agradeço demais pela ajuda.
  6. Olá boa noite, O código rodou, os itens foram aceitos para sacrificio e os players foram teleportados, só tem um problema. A vocação RP, paladin, não está sendo teleportada, ela fica na sala sozinha e os outros são teleportados normalmente. Muito obrigado por tudo viu?
  7. vou testar aqui amigo, já te digo! agradeço novamente
  8. Boa tarde, rsrs Atualizei o código que você me enviou agora pouco, carregou tudo direitinho na distro e não deu erro nenhum. Fui testar ingame, porém eu clico na alavanca, e não acontece nada, não aparece nenhuma mensagem que eu deveria estar transformado, ou bêbado e também não acusa erro nenhum na distro. as sources que eu uso são essas: https://github.com/mattyx14/otxserver/ e uma imagem de tentando utilizar a alavanca. https://uploaddeimagens.com.br/imagens/sshelp-jpg Continuo agradecendo muito pela sua ajuda! --------------------------- ATUALIZANDO Amigo, coloquei a action como: <action uniqueid="1912" event="script" value="startserpentine.lua"/> e deu esse erro na distro. [Error - Action Interface] data/actions/scripts/startserpentine.lua:onUse Description: (internalGetPlayerInfo) Player not found when requesting player info #3 [Error - Action Interface] data/actions/scripts/startserpentine.lua:onUse Description: (internalGetPlayerInfo) Player not found when requesting player info #6 [Error - Action Interface] data/actions/scripts/startserpentine.lua:onUse Description: (internalGetPlayerInfo) Player not found when requesting player info #6 [Error - Action Interface] data/actions/scripts/startserpentine.lua:onUse Description: (internalGetPlayerInfo) Player not found when requesting player info #6
  9. Boa noite amigo, agradeço muito pela sua atenção, eu testei o código, copiei e colei, sem trocar para meus ids, porém quando fui abrir apareceu a seguinte mensagem: >>> Loading actions... [Error - LuaInterface::loadFile] data/actions/scripts/startserpentine.lua:2: '=' expected near '�' [Error - Event::checkScript] Cannot load script (data/actions/scripts/startserpentine.lua) data/actions/scripts/startserpentine.lua:2: '=' expected near '�' Copiei, colei seu código de novo, e alterei apenas os itens e locais de teleport, mas não funcionou e deu o mesmo erro. Procurei muito, onde estava o erro mas nao consegui encontrar. Esse abaixo, é o seu codigo com meus ids e localizações: Agradeço de novo pela sua atenção!
  10. Oi amigo, beleza? Eu acabei de testar o script, coloquei uniqueid na alavanca. configurei os itens a serem sacrificados, e as posições que devem ser teleportados. Más os script não funcionou, ele não acusou erro nenhum na distro, porém quando eu clico na alavanca, nada acontece, não aparece mensagem nenhuma, como se não tivesse instalado, saberia me ajudar? ---- Adicionei o ID da alavanca no Action ID A alavanca não se meche, mas aparece o seguinte código: [Error - Action Interface] data/actions/scripts/startserpentine.lua:onUse Description: (internalGetPlayerInfo) Player not found when requesting player info #6 [Error - Action Interface] data/actions/scripts/startserpentine.lua:onUse Description: (internalGetPlayerInfo) Player not found when requesting player info #3 [Error - Action Interface] data/actions/scripts/startserpentine.lua:onUse Description: (internalGetPlayerInfo) Player not found when requesting player info #3 [Error - Action Interface] data/actions/scripts/startserpentine.lua:onUse Description: (luaGetThingFromPosition) Tile not found
  11. Ótimo monstro, adorei! Funcionou direitinho, e desculpe reviver o tópico.
  12. noossa brother, muito obrigado! vou testar já e já te dou um feedback!
  13. desculpe reviver este código meio antigo, mas e se eu quisesse adicionar uma terceira forma?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...