Jump to content

Eulleererrrr

Novato
  • Content Count

    16
  • Joined

  • Last visited

  • xPoints

    0 [ Donate ]

About Eulleererrrr

Informações

  • Forma que conheci o xTibia
    Sites de Busca
  • Sou
    OT-Admin

Recent Profile Visitors

21 profile views
  1. galera tô com um problema aqui que sempre que preciso adicionar algo que envolta Effects dá errado. Ou aparece outro ou não aparece nada (como é o caso de agora). Tentei adicionar esse move de pokemon no servidor: elseif spell == "elektrus" then local eff = {1061, 1062,1062, 1061} local area = {flames1, flames2, flames3, flames4} addEvent(doMoveInArea2, 2*450, cid, 2, flames0, ELECTRICDAMAGE, min, max, spell) for i = 0, 3 do addEvent(doMoveInArea2, i*450, cid, eff[i+1], area[i+1], ELECTRICDAMAGE, min, max, spell) end aparentemente está tudo ok não deu nenhum erro nem nada só que na hora que uso não aparece o efeito e nem dá dano. Tive o mesmo problema quando tentei adicionar effect enquanto andava com alguma outfit especial e um buff que aumentava skill fishing e ganhava um effect no tempo que ela durava mas desisti... só que agora preciso muito disso para reajustar as skills do meu servidor. Se alguém puder me dar alguma luz ficaria agradecido... rep+ pra quem ajudar
  2. Mano fiz agora e pegou!!! agora entendi o que havia feito de errado, foi o maxClientViewport que me confundi e coloquei números diferentes ;\ valeu ai galera!!
  3. opa foi mal ai man to meio pertubado k https://pastebin.com/78V3dHf3
  4. https://pastebin.com/5HNurTFn map.cpp https://pastebin.com/NhxTw7Tg map.h
  5. Eu já tentei isso também mas não adianta. eu compilo sem mudar nada só pra obter o .exe e ainda assim buga
  6. o client abre transparancey e extended no obj builder. no caso então tenho que estender o servidor?? mas ele rodava normal antes de eu compilar
  7. Aí pessoal minha a tela do meu jogo tá toda bugada depois de eu compilar mesmo sem fazer mudanças... eu compilo pelo visual studio 2013 o client do poketibia com a source do mesmo e ainda assim dá erro. Alguém pode dar um Help?
  8. mano eu tava com esse erro quando usei uma tfs de outra base pra resolver tive q pegar o pokeexp dessa outra base e passar pra minha
  9. Olá, obrigado por compartilhar. Como faço pra a bar adicionar/remover pokes da list sem precisar de relogar?
  10. Como funciona esse projeto? Tudo o que eu modificar eu preciso falar pra vocês criadores da base?? Eu tô atrás de uma boazinha pra começar a estudar, será que posso usar essa?
  11. Sim, eu fiz. Mas tudo bem, o cara que eu tava ajudando vai trocar de base porque essa está muito bugada. Valeu a ajuda irmão xd a propósito mt bom falar com vc sempre vejo seus tópicos e aprendo muito
  12. Opa mano, fiz aqui tudinho mas piorou pq agr tudo se misturou msm antes o char começava a piscar e ia bugando as poucos kakaka acho q pq usei uma versão antiga da source do otclient pra rodar no vs2013 e nem era a source do meu client kakaka CONTUDO EU COMPILEI UM CLIENT PELA PRIMEIRA VEZ!!! VALEU DEMAIS MANO KAKAKA Acho que vou precisar pegar uma base melhor um pouco menos bugada pra ir começando aos poucos xd mas valeu mesmo.
  13. Cara pode me dizer como faço isso? Eu finalmente consegui compilar depois de muito tempo tentando e agora acontece isso. É desanimador...
  14. rapaz acho que era essa base que tava no youtube com sources mas quando compilo a source e entro no jogo começa a bugar tipo eu ando e as coisas vão se misturando alguém pode ajudar?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...