Jump to content

Search the Community

Showing results for tags 'nao'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xTibia - Notícias e Suporte
    • Regras
    • Noticias
    • Soluções
    • Projetos Patrocinados
    • Tutoriais para Iniciantes
    • Imprensa
  • OTServ
    • Notícias e Debates
    • OTServlist
    • Recursos
    • Suporte
    • Pedidos
    • Downloads
  • OFF-Topic

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Sou

Found 18 results

  1. Estou tendo problema com o server base lenda , quando mato um pokemon na distro da erro e não recebe XP agradeceria a ajuda de todos Comunidade XTibia
  2. Boa noite Comunidade XTibia , gostaria de pedir ajuda de vocês porque meu server quando mata um pokemon ele não dropa loot nenhum , não da erro nenhum na distro , se precisar de algum codigo me diga que coloco no local de codigos , obrigado a todos Boa noite.
  3. Olá a todos, fazia já certo tempo que não mexia com OTBEditor, agora estou mexendo com o da versão 0.3.1, que aparentemente é o único que funcionou em um servidor 8.1, porém quando eu carrego com meu dat/spr personalizado, de meu server customizado, as sprites não aparecem, mas está tudo certo in-game e no dat editor, caso eu use o dat/spr de um client normal, tudo aparece como os conformes, penso que seja algum limite de sprites no otbeditor ou algo do tipo, alguém pode me dar uma mão nisso? Segue no print, aparece, consigo editar mas as sprites não aparecem de modo algum.
  4. Bom dia! Sou novo nessa questão de site e poketibia, estou a semanas nesse problema.. Meu site simplesmente não entrega o que compro no shop para o char .. Não sei o que faço .. Podem me ajudar?
  5. Depois do fracasso do helmet, eis que surge uma sword.. uhahuahua Inspiração:
  6. Boa noite galera, vim compartilhar com vocês minha experiência frustrada tentando fazer minha primeira sprite. Eis o terrível resultado: v2 com cabelo Pode bater, mas bate pouco pf. uhaehuahe In game: Pensem pelo lado bom, acho que nunca mais vou me arriscar a fazer algo Vlw flw! ps: inspiração ->
  7. Estou tendo um problema nesse script, ele não faz o que era pra ser feito, alguém pode me ajudar? eu uso tfs 0.4... O script funcionaria assim, teria uma lista de ids, cada id ganha um valor definido por mim, e tem uma variável soma, q soma esse valores e retorna esse valor como addon O que ele não faz: ele não ativa o addon, mas o valor está sendo retornado pois dei Print no script <movevent type="Equip" itemid="2523" slot="shield" event="script" value="addon.lua"/> <movevent type="DeEquip" itemid="2523" slot="shield" event="script" value="addon.lua"/> <movevent type="Equip" itemid="2195" slot="feet" event="script" value="addon.lua"/> <movevent type="DeEquip" itemid="2195" slot="feet" event="script" value="addon.lua"/> function onEquip(cid, item, slot) local tabVal = { [2523] = 1, [2195] = 2 } local soma = 0 for k, v in pairs(tabVal) do for slot = 1, 10 do if getPlayerSlotItem(cid, slot).itemid == k then soma = soma + v doPlayerAddOutfit(cid, 128, soma) end end end return true end function onDeEquip(cid, item, slot) local tabVal = { [2523] = 1, [2195] = 2 } local soma = 0 for k, v in pairs(tabVal) do for slot = 1, 10 do if getPlayerSlotItem(cid, slot).itemid == k then soma = soma + v doPlayerAddOutfit(cid, 128, soma) end end end return true end
  8. Iae galera do Xtibia, bom estou com um problema no meu server de narutibia na parte da script, e preciso muito da ajuda de vocês. Bom vamos ao erro, conto com a ajuda de todos que puderem me ajudar. Bom tinha terminado de corrigir alguns bugs, e adicionar umas system no eu server, então fui termina de editar as vocações tudo certo com cada, uma porém fui testar as spell de cada uma delas, e em algumas das vocações os effects do spell não mostra: Ou seja, a spell attacka, a spell hita no monstro, mais não mostra o efeito da spell. Aqui vai a script de umas das spell: local combat = createCombatObject() setCombatParam(combat, COMBAT_PARAM_TYPE, COMBAT_PHYSICALDAMAGE) setCombatFormula(combat, COMBAT_FORMULA_LEVELMAGIC, -6.3, 1, -8.0, 1) function onCastSpell(cid, var) local waittime = 0.8 -- Tempo de exhaustion local storage = 115818 if exhaustion.check(cid, storage) then doPlayerSendCancel(cid, "You are exhausted") return false end local position1 = {x=getThingPosition(getCreatureTarget(cid)).x+1, y=getThingPosition(getCreatureTarget(cid)).y+1, z=getThingPosition(getCreatureTarget(cid)).z} doSendMagicEffect(position1, 151) exhaustion.set(cid, storage, waittime) return doCombat(cid, combat, var) end doSendMagicEffect(position1, 151) --- 151 é o numero da spell, porém quando uso a spell o efeito 151 não sai!
  9. Gente meu ot quando clica em alguma escada ou quando usa a Rope em algum buraco ele não sobe nem nada pode fica clicando na escada 1001 vez ele não sobe pq?...
  10. Olá! Estou fazendo um OT, e pra botar online falta pouco. Alguns problemas nao encontrei resposta então resolvi perguntar. Um deles é quanto ao Dead Human. No pvp, quando um player mata o outro, não aparece o Dead Human, ele simplesmente desaparece dali e volta para o templo, como normalmente acontece quando morre. Ou seja, Se dropar algum loot dele eu não vou saber. Espero que alguem consiga me ajudar!
  11. Galera, alguem me explica onde, e como eu adiciono esse script que a Larissa postou aqui >> http://www.xtibia.com/forum/topic/233369-summon-nao-ganharroubar-exp/ ? Agradeço desde ja
  12. Olá! Eu baixei um OT 8.60, mapa Yurots limpo, sqlite. E não consigo deixar o mesmo online de jeito nenhum! Já baixei o DUC da No-Ip, criei o host, mudei o ip no config.lua, abri as portas 7171 e 7172, mas ainda assim não fica online! Não consigo entrar nem mesmo como 127.0.0.1... Somente se eu mudar no lua pra esse ip... Se alguém puder me ajudar, agradeço desde já! Obrigado!!!
  13. Ola pessoal do xtibia Então estou com um problema no meu servidor. Tipo ele tem um script que ao morre o colar vira outro tipo porem se vc usa uma runa ele some tambem. Item.xml <item id="11964" name="magic elemental amulet"> <attribute key="weight" value="4200"/> <attribute key="slotType" value="necklace"/> <attribute key="absorbPercentAll" value="30"/> <attribute key="increaseMagicPercent" value="30"/> <attribute key="healthGain" value="3"/> <attribute key="healthTicks" value="1"/> <attribute key="manaGain" value="3"/> <attribute key="manaTicks" value="1"/> <attribute key="armor" value="6"/> <attribute key="preventDrop" value="1" /> <attribute key="description" value="It's a item maked by Isolta, medium Elemental essenses, a mixture of all amulets. [Abs.All 30%, Inc.Magic 30%, Regen.Life 3/1, Regen.Mana 3/1, Pre.Loss]"/> </item> Script /MOD <?xml version="1.0" encoding="UTF-8"?> <mod name="TransAmulet" version="1.0" author="Jhon" contact="xtibia.com" enabled="yes"> <config name="trans_func"><![CDATA[ itemTransf = { -- id do item que tem que ter, id do item que vai transformar [11962] = 2197, [11963] = 2173, [11964] = 2125 } ]]></config> <event type="login" name="TransformRegister" event="script"><![CDATA[ function onLogin(cid) registerCreatureEvent(cid, "TransDeath") return true end]]></event> <event type="death" name="TransDeath" event="script"><![CDATA[ domodlib('trans_func') function onDeath(cid, corpse, deathList) if isPlayer(cid) then if isInArray(drop_id, getPlayerSlotItem(cid, 2)) then doCreatureSetDropLoot(cid, false) end if itemTransf[getPlayerSlotItem(cid, 2).itemid] then doTransformItem(getPlayerSlotItem(cid, 2).uid, itemTransf[getPlayerSlotItem(cid, 2).itemid]) end end return true end ]]></event> </mod>
  14. versão 9.44 crystal server Gostaria de um script que ao upar level 2 o player ganha um amulet, esse amulet não pode mais ser removido, e ao upar level 3 esse amuleto some e entra outro que não pode ser removido eu tentei fazer mas nao sei se ta certo local itemsnoMove = {XXXX} function onDeEquip(cid, target, item, targetItem) if (isInArray(itemsnoMove, item.itemid)) then doPlayerSendCancel (cid, "You can't move this item.") return false end return true end Aguardo ajuda se possivel!
  15. Amigos, Esta ocorrendo um erro nunca antes visto por mim em meu servidor. Alguns bixos, como o demon e behemont podem ser atacados e atacam, perdem o life, e quando seria para morrer eles ficam como estivessem vivos, gerando o erro no distrito Como demonstra a figura abaixo: Já pesquisei em tudo quanto é lugar, e nao achei a solução. Ajudem POR FAVORR!!
  16. Oi galera do Xtibia , Ajuda por favor , aqui em casa não da pra registrar IP no OtservList , mostra que o server não ta on , mais ta , antes de tudo minha internet não é compartilhada , eu sempre abria servidores ,mais agora não da mais , e to quebrando a cabeça aqui quem me ajudar ganha 2 rep + . Aqui vai as Ss's : Criei o Ip ta 100 % : Meu FireWall : Configuro o ip corretamente : Meu server fica Online : Registrando no OTservList : No final fala que o server não ta online : Ajudaaa Plz
  17. é o seguinte estou montande um server radbr, peguei a city de e agora eu quero pegar os teleports, só que os monstros nao aparece, ai eu tenho que ir la em file, import, ai temq achar o bixo etc... queria saber se tem algum outro moodo, tipo copiar de outro serv qe ja tem todos os bixo etc... eu n to sabendo vlw Vale REP+
  18. Olá XTibianos! Vou ir logo ao assunto. Este dia 12/11/11 eu inventei de criar um OT FoxWorld 8.4 Só que poucos players reclamam de um certo bug. São aquelas magias de tempo de foxworld(Sempre que usa,tem que aguardar 10 ou 15s) Pois é,galere. Eu pensei que o bug é o tempo mais nao é entao,perguntei a si mesmo porque não perguntar ao XTibia? Entao é isso. Magias : Ezzori
×
×
  • Create New...