Ir para conteúdo
  • 0
Otpokemonmystic

suporte mapas estendi meu old client agora não tem como abrir remeres

Pergunta

3 respostass a esta questão

Posts Recomendados

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por edsongomess
      Vamos direto ao ponto !!
      Pessoal primeiramente eu não quero não gosto e não vou usar RME
      Bom e o seguinte meu Servidor de Tibia gta (BASE NA VDD), ja esta quase 100% editado, ja  esta editado tudo nele systemas de armas, curas, bombas, motor serra e etc.
       
      Porem nada disso foi adicionado ao Mapa; O mapa que eu estou utiliazando e o mapa de Beddy.
      O mapa em si funciona perfeitamente sem bugs nem nada mais quando eu abro o mapa no meu editor, primeiro ja aparece um erro eu nao sei se tem algo a ver com meu problema
       

      Please login or register to see this attachment.
      bom resumindo começa com esse bug ai, e depois o mapa fica assim
       

      Please login or register to see this attachment.
      LEMBRANDO!!! O MAPA ESTA COMPLETO, EU SO QUERO REEDITAR ELE, ADICIONAR  NOVAS ÁREAS E COLOCAR OS MONSTROS E NPCS.
       
      QUALQUER DETALHE EU RESPONDO ASSIM QUE EU LER, MT OBG PELA ATENÇÃO, DESCULPA MINHAS PALAVRAS ERRADAS
       
      CENTRO DA CIDADE PRA PROVAR A VCS
       

      Please login or register to see this attachment.
      COMO VCS PODEM VER, EU JA ANDEI EM ALGUNS LUGARES PRA VCS VEREM QUE O MAPA ESTA TRANQUILO, ALGUMAS PARTES DO MINI MAPA TAO PRETO MAIS E PQ EM MEIO A TENTATIVAS DE DESBUGAR ACABAVA APAGANDO AS IMAGENS DO MEU MINI MAPA
       
      IMAGEN PRA PROVAR QUE O EDITOR FUNCIONA PERFEITAMENTE COM O DTA E SPR DO MEU CLIENTE
      JA ESTA ADICIONADO OS ARQUIVOS DE ITEMS E CREATURES
       

      Please login or register to see this attachment.
      ESTE MAPA FOI CRIADO NO EDITOR PARA EDITAR E TESTAR TODOS OS SYSTEMAS DE ITEMS E MONSTROS
    • Por R e d
      Alguem pode me ensinar como eu add uma montanha ou chao com borda no rme? 
    • Por FlamesAdmin
      Como reseto as configuraçoes do RME?
    • Por duflex
      bom como dito no titulo, o rme está dando 1 erro que não abre o items.xml.
    • Por Caktchup
      Boa noite, Galera eu modifiquei o mapa do meu servidor uns 60%, porem quando vou abrir o servidor da um monte de erro tipo esse.
      [Warning - IOMapSerialize::loadItems] NULL item at ( 32287 / 31222 / 007 ) (type = 1759, sid = 1, pid = 0) Eu coloquei essas coordenadas no rme, porem não tem nenhum item nessa coordenada. Maioria dos erros da em cima das montanhas.
      OBS: Esse erro eu peguei de um Topico aqui, porem e o mesmo erro porem outra Coordenada.
×