Ir para conteúdo
  • 0
Vini Original

erro [Resolvido] [Ajuda] Erro Spawn.lua

Pergunta

4 respostass a esta questão

Posts Recomendados

  • 0
A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para

Please login or register to see this link.

. Se você tiver outras dúvidas, crie um novo tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Conteúdo Similar

    • Por IziMaki
      Sempre que eu tento usar uma newtype que vai alem do numero 836 o meu tibia crasha, dando erro.
      (No object builder eu tenho mais de 836 sprites e mesmo assim crasha o game)
    • Por Emooooo
      erro npc não recolhe o dinheiro !
      sendo que esta configurado tudo certo.
       
      08/04/2019 20:07:20] [Error - Npc interface] 
      [08/04/2019 20:07:20] In a timer event called from: 
      [08/04/2019 20:07:20] data/npc/scripts/cassino.lua:onCreatureSay
      [08/04/2019 20:07:20] Description: 
      [08/04/2019 20:07:20] (luaDoRemoveItem) Item not found
       
       
       
       
    • Por Xtibianoo01
      ERRO NO NPC QUANDO VAI VENDER ITENS ÚNICO , O NPC SÓ COMPRA ITENS STACKADOS !
      TFS 0.3.6
       
       
      [08/04/2019 19:27:39] data/npc/lib/npcsystem/modules.lua:1229: bad argument #2 to 'error' (number expected, got string)
      [08/04/2019 19:27:39] stack traceback:
      [08/04/2019 19:27:39]     [C]: in function 'error'
      [08/04/2019 19:27:39]     data/npc/lib/npcsystem/modules.lua:1229: in function 'callbackOnSell'
      [08/04/2019 19:27:39]     data/npc/lib/npcsystem/npchandler.lua:265: in function 'processModuleCallback'
      [08/04/2019 19:27:39]     data/npc/lib/npcsystem/npchandler.lua:450: in function 'onSell'
      [08/04/2019 19:27:39]     data/npc/lib/npcsystem/modules.lua:1296: in function <data/npc/lib/npcsystem/modules.lua:1295>
    • Por Emooooo
      [01/04/2019 20:22:33] [Error - GlobalEvent Interface] 
      [01/04/2019 20:22:33] data/globalevents/scripts/record.lua:onRecord
      [01/04/2019 20:22:33] Description: 
      [01/04/2019 20:22:33] data/globalevents/scripts/record.lua:2: attempt to call field 'executeQuery' (a nil value)
      [01/04/2019 20:22:33] stack traceback:
      [01/04/2019 20:22:33]     data/globalevents/scripts/record.lua:2: in function <data/globalevents/scripts/record.lua:1>
       
       
      ALGUÉM AJUDA AE ! PLIS 
      +REP
    • Por Emooooo
      TA DANDO ESSE ERRO QUANDO TENTO ABRIR O OT , PELO LINUX 14.04 - USO VPS , NET COMPARTILHADA
      AI A CONFIG.LUA , NÃO SEI SE TA CERTO . A DATA BASE TA ARMAZENADA NO UMBLER USO O WINSCP PRA ACESSAR
       
          sqlType = "mysql"
          sqlHost = "mysql995.umbler.com"
          sqlPort = 41890
          sqlUser = "root"
          sqlPass = "123"
          sqlDatabase = "ot"
          sqlFile = "ot"
          sqlKeepAlive = 0
          mysqlReadTimeout = 1000
          mysqlWriteTimeout = 1000
          mysqlReconnectionAttempts = 5
          encryptionType = "sha1"

      Please login or register to see this attachment.
×
×
  • Criar Novo...