Jump to content
  • 0
emersongo

remeres RME mostrando npc's mesmo a pasta do ot estando vazia

Question

Olá, baixei um servidor limpo apenas com os arquivos da distro e a pasta data totalmente limpa, somente a estrutura montada, inclusive o mapa, porém ao abrir o mapa no RME na lista de creatures>npcs ele lista vários npc's que não estão no servidor, já tentei procurar e não encontrei resposta, pediram pra eu limpar o arquivo RME>data>8.60>creatures.xml, mas não deu jeito, pediram pra remover 3 arquivos da pasta %appdata%>RME>extensions, porém ao abrir o rme ele deu erro como se tivesse faltando um arquivo e pediu pra instalar o rme novamente. Então aqui estou eu ainda sem resposta.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1
9 horas atrás, emersongo disse:

Olá, baixei um servidor limpo apenas com os arquivos da distro e a pasta data totalmente limpa, somente a estrutura montada, inclusive o mapa, porém ao abrir o mapa no RME na lista de creatures>npcs ele lista vários npc's que não estão no servidor, já tentei procurar e não encontrei resposta, pediram pra eu limpar o arquivo RME>data>8.60>creatures.xml, mas não deu jeito, pediram pra remover 3 arquivos da pasta %appdata%>RME>extensions, porém ao abrir o rme ele deu erro como se tivesse faltando um arquivo e pediu pra instalar o rme novamente. Então aqui estou eu ainda sem resposta.

tive esse mesmo problema verifique a pasta temporaria do rme em %appdata% e procure por uma pasta chamada rme ou remeres caso não encontrar em roaming volte uma pasta e verifique as outras pastas com arquivos temporarios

Edited by Brunds

Share this post


Link to post
Share on other sites
  • 0
7 horas atrás, Brunds disse:

tive esse mesmo problema verifique a pasta temporaria do rme em %appdata% e procure por uma pasta chamada rme ou remeres caso não encontrar em roaming volte uma pasta e verifique as outras pastas com arquivos temporarios

Leo, dei mais uma olhada na pasta do rme do %appdata% e dentro de data tinha um arquivo creature.xml, nesse arquivo estava todos os npcs que aparecem lá no rme mesmo não estando em meu server, apaguei e voltou ao normal. De qualquer forma, valeu pela ajuda.

Edited by emersongo

Share this post


Link to post
Share on other sites
  • 0
2 horas atrás, emersongo disse:

Leo, dei mais uma olhada na pasta do rme do %appdata% e dentro de data tinha um arquivo creature.xml, nesse arquivo estava todos os npcs que aparecem lá no rme mesmo não estando em meu server, apaguei e voltou ao normal. De qualquer forma, valeu pela ajuda.

então problema resolvido só marcar como resolvido \o flws

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By VictorGAG
      Quando eu vou editar o mapa fica assim 

      Please login or register to see this attachment.
      não sei como resolver
       
       
      edit: eu troquei os items da pasta do tibia 8.54 pelo do client e ficou pior 

      Please login or register to see this attachment.
    • By apolimatheus
      Versão do Servidor: TFS - 1.0 Tipo de Script: npc Código: Please login or register to see this spoiler.
      Galera, meu ot está rodando tudo certinho, baiak 8.6 e tal. A questão é que esse bendito NPC não aparece no jogo, ao abrir o sistema reporta esse error... já tentei mudar o nome para somente Bank, mas continua na mesma. Segue os dados
      Error: Cannot find npc with name: Bank 
       

      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • By NyckAlmeida
      Fala galera, beleza?

      Quando inicio o servidor, aparece esse erro:

      No arquivo spells.xml não possui nenhuma duplicata dele, então o que poderia estar causando isso?
    • By gristony
      Bom gente tava com um projeto chamado BrPokeOT bpo, que ficou on por um mês em fase de teste, e como não to pensando em continuar com o serve por motivos de estudos e que meu amigo também não tem tempo para me ajudar no serve, e ele é um noob. estou postando aqui para vocês o serve, bom o mapa do serve é o mapa do erondino, não tivemos tempo para fazer um mapa por que nos tavamos mais preocupado em deixar a base pronta em sisemas, para depois arrumamos o mapa. e como desistimos do serve o mapa é o do erondino pq eu resolvir usar os itens dele e spr e dat. bom o serve é uma base!
       


      • Menu:
      ├ Informações;
      ├ Prints;
      ├ Download;
      └ Creditos.



      • Informações Basicas •
       
      Please login or register to see this spoiler.



      não sei se irei da continualidade com o serve mais se eu for na proxima vesão eu pretendo arrumar os bugs que já sei quais sões, e os bugs reportados, e terminar de add certas coisas que não forem todas add, e talves na proxima vesão tirar o limite de effect.
×
×
  • Create New...