Jump to content

Olá Tibiano! Notamos que você está com um adblocker ligado... 

Nós promovemos servidores dentro da comunidade, para que eles tenham visibilidade.

Por favor, nos ajude a continuar promovendo esses servidores. Adicione nosso domínio na whitelist de seu adblocker, ok? :)

JulianoZN

[OPEN-SOURCE] POKEMASTERX

Recommended Posts

Alguém sabe dizer, porque no windows server 2016, o distro fica parando de funcionar. O mesmo fica um tempo ligado e do nada para de funcionar!
Se puderem me ajudar serei muito grato!

Share this post


Link to post
Share on other sites
Em 01/05/2019 em 15:48, SirDubstep disse:

Compilem em Linux, funcionou perfeitamente aqui (usando Ubuntu 14.04)

Please login or register to see this link.

Amigo Bom dia pode enviar a source e os comandos da compilaçao do linux ubuntu 14.04

Em 01/05/2019 em 15:48, SirDubstep disse:

Compilem em Linux, funcionou perfeitamente aqui (usando Ubuntu 14.04)

Please login or register to see this link.

Amigo tem como voce enviar a source que voce conseguiu compilar e a versao do linux compilada pois estou tentando compilar no ubuntu 14.04 aqui esta dando erro nao ta compilando.

Em 01/05/2019 em 17:36, SirDubstep disse:

Para compilar no Ubuntu? Não foi nenhum desses 2 tutoriais em especifico mas é praticamente a mesma coisa, acho que o problema mais chato que pode acontecer é dar erro por não encontrar alguma biblioteca por ser antiga, mas no stackoverflow sempre tem alguém falando como resolver a falta dessas bibliotecas xD (a parte do site é a mais fácil, só instalar o lamp)

 

edit:

Quando chegar em casa posto o executável que compilei no ubuntu, ai podem pular a parte chata que é compilar (creio que desde que seja a mesma versão do ubuntu, vai funcionar de boa)

 

edit2:

Esqueci que o Team Viewer estava aberto no meu PC, então segue o arquivo ai para quem precisar: 

Please login or register to see this link.

Amigo tem como passar o source e a versao do ubuntu que foi compilada obrigado.

pois estou tentando no ubuntu 14.04 aqui e nao esta indo...

 

SEGUE DEMO ESTOU TENTANDO COMPILAR AQUI

e esta apresentando erro no ubuntu 14.04 tls 64 bits

ao tentar compilar.

 

hl4e4Ig.png

Edited by leandronetx
envio de imagem do erro

Share this post


Link to post
Share on other sites

op mano mais o client ta ruin n tenhe outro diseño d cliente?

como o pxg? o dxp o pda?

Em 20/08/2019 em 20:40, ZeNit91 disse:

Muda para PHP 5.6, as querry como mysqul_* fora desativadas e implementados novos modelos.

 

como mudo iso mano? 

qe database ta usando? e tenho problema n pag n podo criar conta

Share this post


Link to post
Share on other sites
Em 04/09/2019 em 15:19, Th3g1m3s disse:

Dboa aqui

Please login or register to see this attachment.

Please login or register to see this attachment.

Isso ai nao é a Source do Cliente... O link da Source do Cliente é pelo Mega. image.png.4a812b7d46a3da78af312d0c584408a4.png

Edited by hadesxx0

Share this post


Link to post
Share on other sites

Créditos pelo cliente/source

Walox

 

Download >< Mega.nz

Please login or register to see this link.

 

Está off, alguém teria para repassar? Obrigado!

Share this post


Link to post
Share on other sites

Alguém conseguiu resolver o erro na distro quando os pokés selvagens atacam?

 

(Error - Spell Interface ]
data/spells/scripts/ps/Ember.lua :onCastSpell
Description:
<LuaScriptInterface:: luaGetPlayerSlotItem> Player not found

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...