Jump to content

Olá Tibiano! Notamos que você está com um adblocker ligado... 

Nós promovemos servidores dentro da comunidade, para que eles tenham visibilidade.

Por favor, nos ajude a continuar promovendo esses servidores. Adicione nosso domínio na whitelist de seu adblocker, ok? :)

  • 0
vinicius231

duvida [Resolvido] [DUVIDA/AJUDA] O Servidor usar o comando /save automatico

Question

Versão do Servidor: TFS - 0.3.5
Tipo de Script: globalevent
Código:

Please login or register to see this spoiler.

Ola Galera, Gostaria de saber se tem como o servidor mesmo usar o comando /save , tipo a cada 1 hora ele mesmo usa o comando save, pq essas scripts aqui do forum que ja testei , todas são falhas!! , quem poder me ajudar agradeço!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Vai na pasta data/globalevents e no arquivo globalevents.xml coloca:

Please login or register to see this spoiler.

 

Mas lembre-se o forum as vezes coloca uns caraters no texto que só pode ser vista com codificação ANSI exemplo:

<[email protected]@[email protected] name="save" interv??al="1800" event="scrip???t" [email protected]="save.lua"/>??

 

 

Share this post


Link to post
Share on other sites
  • 0
2 horas atrás, XZero disse:

Vai na pasta data/globalevents e no arquivo globalevents.xml coloca:

Please login or register to see this spoiler.

Vou testar aqui amigo!!

Sim eu sei sobre os caracteres ;) 

Share this post


Link to post
Share on other sites
  • 0
A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para

Please login or register to see this link.

. Se você tiver outras dúvidas, crie um novo tópico.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Bepovi
      Versão do Servidor: TFS - 0.4 Tipo de Script: actions Código: Please login or register to see this spoiler.
      Boa tarde, utilizo a base KPDO e os jogadores reclamam constantemente que há um delay ao trocar pokemons, e para solta-los (usando a barra de troca de pokemons). Porém não consegui encontrar nenhum codigo que esteja relacionado com esse delay. O que poderia ser?
       
      Os codigos enviados aqui são do goback do creaturescript e actions.
       
      Grato!
       
       
    • By L3K0T
      CONTEÚDO REMOVIDO: AGORA VOCÊ VAI TER QUE TER CRIATIVIDADE OU SE PENDURAR-SE NAS COSTA DE ALGUÉM, MENOS NA MINHA   - BOA SORTE! 
      error 404 - I do not serve the forum I retired.
    • By BiieLziNHoO
      Eae galera eu preciso de uma grande ajuda de vocês.


       
      È o seguinte : Eu formatei meu notebook, e ficou sem o DirectX9 e OpenGL. Ai fui em vários sites para fazer o download do directX9. Ai baixei e instalei . E fui tentar ativar no Tibia, mais la tava trancado o directX9 o tibia não detectou o directX9 no notebook.
       
      Ja fiz de tudo , ja pedir suporte a Microsoft e pedi a Samsung marca do meu notebook.
      E tbm instalei o directX9 através de jogos como : PES 13, GTA 4.. E nada adiantou
       
      POR FAVOR GALERA ME AJUDEM.. Muita gente fala que é a placa de vídeo que não suporta o directX9. E ai fui atualizar os drivers, no site da samsung. E atualizei tudo normal.
       
      E não teve efeito, continuou mesma coisa . O problema
       
      ME AJUDEM POR FAVOR !!!
    • By caique892
      Ola Queria Saber se tem alguem Scripter parame ajuda com meu ot porfavo se tiver add msn ae [email protected]
    • By Guizera123
      Olá, gostaria de pedir a ajuda da comunidade para solucionar meu problema.
      O servidor está basicamente tendo quedas e lags, pois todos os itens podem ser colocados no slot de "flechas", TODOS OS ITENS, sem exceções.
      Gostaria de tirar isto, para ir apenas flechas neste slot. Alguém sabe onde configuro isto?
       

×
×
  • Create New...