Jump to content

Olá Tibiano! Notamos que você está com um adblocker ligado... 

Nós promovemos servidores dentro da comunidade, para que eles tenham visibilidade.

Por favor, nos ajude a continuar promovendo esses servidores. Adicione nosso domínio na whitelist de seu adblocker, ok? :)

  • 0
WlyssesNegao

bug BUG DP NÃO SALVA OS POKÉMON

Question

 <item fromid="15445" toid="15448" article="a" name="depot">
        <attribute key="type" value="depot" />
        <attribute key="containerSize" value="30" />
    </item>

 

-------------------------------

esse dp eu já configurei no rme pra saffron

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
	<item id="ID DO DEPOT" article="a" name="depot chest">
		<attribute key="containerSize" value="30" />
	</item>

testa

Share this post


Link to post
Share on other sites
  • 0
	<item fromid = "15445" toid = "15448" article="a" name="depot chest">
    	<attribute key="containerSize" value="30" />
	</item>

	<item id = "15445" article="a" name="depot chest">
	<attribute key="containerSize" value="30" />
	</item>

testa um dos dois

Share this post


Link to post
Share on other sites
  • 0
3 horas atrás, ZoR disse:
	<item fromid = "15445" toid = "15448" article="a" name="depot chest">
    	<attribute key="containerSize" value="30" />
	</item>

	<item id = "15445" article="a" name="depot chest">
	<attribute key="containerSize" value="30" />
	</item>

testa um dos dois

Não deu

Share this post


Link to post
Share on other sites
  • 0
<item id="15445" article="a" name="depot"/>
        <attribute key="type" value="depot" />
        <attribute key="containerSize" value="30" />
	</item>

<item id="15446" article="a" name="depot"/>
        <attribute key="type" value="depot" />
        <attribute key="containerSize" value="30" />
	</item>

<item id="15447" article="a" name="depot"/>
        <attribute key="type" value="depot" />
        <attribute key="containerSize" value="30" />
	</item>

<item id="15448" article="a" name="depot"/>
        <attribute key="type" value="depot" />
        <attribute key="containerSize" value="30" />
	</item>

tenta assim

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Tandyaewq
      POKETIBIA ALGUEM ME AJUDA A MUDAR A TELA DE LOGIN
       
       

      Please login or register to see this attachment.
    • By devilsux
      Fala galera beleza?
      Então to com um problema aqui que surgiu do nada!
      Eu usava o map editor certinho e tal hoje eu fui abri

      aparece esse erro ao abrir:
      couldn't load items.xml: could not read item id from item node.
       
      E as sprites ficam todas bugadas no mapa...
       
      obs: ja tava tudo certinho, o items.xml e items.otb na pasta do Remeres do nada deu esse bug e bugou tudo as sprites do Remers, alguem sabe como arrumo isso?
    • By devilsux
      Versão do Servidor: TFS - 0.3.5 Tipo de Script: actions Código: Please login or register to see this spoiler.
      Fala galera beleza?  estou com um problemão aqui
      Eu estou usando a base pokeroxy
      o problema é: depois que coloquei o icon system, ao evoluir um pokemon da pra jogar ele no chão sendo usado. 
      ex: Eu peguei evolui um charmander para charmeleon, quando eu evoluo o pokemon o icone transforma para um 

      12:45 You see a Icone dead.
      It contains a Charmeleon.
      It is male.

      ao invés de :
       
      12:46 You see a Icone using.
      It contains a Charmeleon.
      It is male.
       


      Valeu pela a atenção, quem passou por isso ou sabe como resolver por favor da uma ajuda aqui.
    • By giovani27
      Versão do Servidor: TFS - 1.0 Tipo de Script: actions Código: Please login or register to see this spoiler.
      [24/02/2020 21:19:57] [Error - Action Interface]
      [24/02/2020 21:19:57] In a timer event called from:
      [24/02/2020 21:19:57] data/actions/scripts/catch.lua:onUse
      [24/02/2020 21:19:57] Description:
      [24/02/2020 21:19:57] data/lib/catch system.lua:22: attempt to perform arithmetic on local 'g' (a string value)
      [24/02/2020 21:19:57] stack traceback:
      [24/02/2020 21:19:57] data/lib/catch system.lua:22: in function 'doBrokesCount'
      [24/02/2020 21:19:57] data/lib/catch system.lua:277: in function <data/lib/catch system.lua:243>
       
      ALGUEM SABE RESOLVER ESSE ERRO PORFAVOR?  SEMPRE QUE VOU USAR COMANDO !POKEBALLS (PRA VER QUANTAS BALLS GASTEI) DA  ESSE ERRO 
      O CATCH SYSTEM TA AI 
    • By Dann123
      Bom primeiramente quero lhes informar que estou usando a base dxp e decidi criar um cliente novo pra alterar o andar diagonal, pois o mesmo estava andando com delay..
      "Ah, mas você podia alterar a sources do seu client e compilar de novo" Ja tentei fazer isso... E não consegui, caso alguém saiba como fazer, tô ai..
       
      Então... pesquisei bastante e encontrei, ok.. baixei as sources, compilei e gerou um .exe OTC blz..
      Ai eu peguei todo o data e modules do meu cliente dxp e coloquei nesse novo cautelosamente, para não gerar bugs e consegui!!
       
      Criei um cliente igual ao antigo, porem com uma OTC mais atualizada e agora com meu andar diagonal melhorado também, mas... ficou apenas 1 bug que eu não to conseguindo resolver, isto é, carregar as sprites do meu servidor...
      Please login or register to see this spoiler.
      Eu não sei o que é, pois copiei e colei o dat e o spr do DXP no meu cliente novo...
      Talvez seja pq o spr do DXP esteja criptografado ou até mesmo alguma cagada que fiz na compilação, porque eu tava lendo um post aqui no xTibia e vi que poderia ser algo do tipo na compilação na hora de selecionar transparência, não sei...
      Mas por favor... se alguém souber da um help ai, vlw!!
       
      Rep++ pra quem tiver qualquer ideia do que seja!!
×
×
  • Create New...