Jump to content

Olá Tibiano! Notamos que você está com um adblocker ligado... 

Nós promovemos servidores dentro da comunidade, para que eles tenham visibilidade.

Por favor, nos ajude a continuar promovendo esses servidores. Adicione nosso domínio na whitelist de seu adblocker, ok? :)

  • 0
martinsleh

Editar mapa Erro com Simone e RME 8.6

Question

Boa noite XTibianos, deu a louca pra mexer num serv 8.6, vou fazer um custom etc... Mas eu queria a base do mapa global, mas todo mapa que coloco pro RME ou Simone abrir, fica tudo preto!

Isso, simplesmente fica preto e não tem tile nenhum, nada, só preto (vazio)!! Por que será? :( 

Tentei rme 2.0, 2.1, etc... e as versões do Simone também :(

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Em 28/09/2019 em 12:10, Markowiicz disse:

Consegue postar alguma screenshot? 

Quando o mapa tá preto, significa que não tem nada lá, LUL

Então, pior que abrindo o OT ele ta lá, mas o map editor não abre ele! OMG!!

Posso sim, vou anexar aqui abaixo:

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...