Jump to content

Olá Tibiano! Notamos que você está com um adblocker ligado... 

Nós promovemos servidores dentro da comunidade, para que eles tenham visibilidade.

Por favor, nos ajude a continuar promovendo esses servidores. Adicione nosso domínio na whitelist de seu adblocker, ok? :)

  • 0
wenderotpoke

Ajuda com Configurações para deixar online

Question

Mano, já faz um tempo que venho procurando por tutoriais de como colocar o servidor online....
Eu fiz uma vez a um tempão no meu pc que era WinXP lembro de não usar roteador e funcionava perfeitamente....
Hoje eu uso o Win 10 mas não consigo colocar o servidor online pelo No-Ip
Alguém sabe como fazer? Ou se tem um tutorial explicando como que faz?
Roteador: D-Link
Modelo: DIR-615

 

 

 

Se o tópico estiver na área errada desculpa... mas não tenho ideia de onde coloca-lo

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
19 horas atrás, wenderotpoke disse:

Mano, já faz um tempo que venho procurando por tutoriais de como colocar o servidor online....
Eu fiz uma vez a um tempão no meu pc que era WinXP lembro de não usar roteador e funcionava perfeitamente....
Hoje eu uso o Win 10 mas não consigo colocar o servidor online pelo No-Ip
Alguém sabe como fazer? Ou se tem um tutorial explicando como que faz?
Roteador: D-Link
Modelo: DIR-615

 

 

 

Se o tópico estiver na área errada desculpa... mas não tenho ideia de onde coloca-lo

Cara bom primeiro se vc fez o padrao o basico vamos a sim dizer fez um IP configuro ele na conf.lua la de padrao e se mesmo assim nao foi.

 

Se tem que ver se seu roteador esta com as portas abertas 7171/7172 caso for coloca o server online sem o site.

 

Se tu nao sabe como por um server online tem tutorias aqui no forum se pesquisa bem acha ou ate no youtube tem. 

 

Caso vc coloco online certo e nao foi creio eu que seu roteador esta com as portas fechadas do server - 7171/7172 ai no caso e so abrir 

Share this post


Link to post
Share on other sites
  • 0
27 minutos atrás, BrunoMaciel disse:

Cara bom primeiro se vc fez o padrao o basico vamos a sim dizer fez um IP configuro ele na conf.lua la de padrao e se mesmo assim nao foi.

 

Se tem que ver se seu roteador esta com as portas abertas 7171/7172 caso for coloca o server online sem o site.

 

Se tu nao sabe como por um server online tem tutorias aqui no forum se pesquisa bem acha ou ate no youtube tem. 

 

Caso vc coloco online certo e nao foi creio eu que seu roteador esta com as portas fechadas do server - 7171/7172 ai no caso e so abrir 

Sim ele é por site, tipo assim no hamachi roda perfeitamente, as configurações basicas eu já fiz, só que não sei por que raios quando configuro pelo No-Ip não pega

Share this post


Link to post
Share on other sites
  • 0
1 hora atrás, wenderotpoke disse:

Sim ele é por site, tipo assim no hamachi roda perfeitamente, as configurações basicas eu já fiz, só que não sei por que raios quando configuro pelo No-Ip não pega

Bom entao esse problema e pq seu roteador nao esta com as portas abertas 7171/7172 pra ele funciona com IP fixo com IP do no-ip vc tem que abrir as portas do seu roteador.

 

no caso abrir as portas 7171/7172 e do site tbem porem do site nao to lembrado agora o numero.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...