Jump to content
  • 0
Mequu

remeres problemas com o Remeres

Question

ola, eu to tentando re-desenhar um mapa de um server porem, toda vez que abro o mapa no remeres todos os itens estao bugado de maneira que fica impossivel detectar os itens e os npcs, alguem pode me ajudar com isso e algo que eu nao fiz ou fiz errado?

 

ps: sim eu coloquei a pasta de itens do server para a pasta de itens do remeres...

Please login or register to see this attachment.

Edited by Mequu

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By VictorGAG
      Quando eu vou editar o mapa fica assim 

      Please login or register to see this attachment.
      não sei como resolver
       
       
      edit: eu troquei os items da pasta do tibia 8.54 pelo do client e ficou pior 

      Please login or register to see this attachment.
    • By TonhoDoGas
      OLA PRECISO DE AJUDA URGENTE, NAO CONSIGO EDITAR O MAPA DO MEU SERVER , NAO CARREGA NENHUM ITEM QUE ESTA NO MEU OT CLIENT? E AS CIDADES FICA VERMELHA. REP+

      Please login or register to see this attachment.
    • By Wezlley1
      Alguem poderia ajudar resolver um problema o Remeres que é "Unsupported client version! (8)"
       
      Ja tentei de tudo como instalar o Extend e clients 8.6 e continuou assim
    • By emersongo
      Olá, baixei um servidor limpo apenas com os arquivos da distro e a pasta data totalmente limpa, somente a estrutura montada, inclusive o mapa, porém ao abrir o mapa no RME na lista de creatures>npcs ele lista vários npc's que não estão no servidor, já tentei procurar e não encontrei resposta, pediram pra eu limpar o arquivo RME>data>8.60>creatures.xml, mas não deu jeito, pediram pra remover 3 arquivos da pasta %appdata%>RME>extensions, porém ao abrir o rme ele deu erro como se tivesse faltando um arquivo e pediu pra instalar o rme novamente. Então aqui estou eu ainda sem resposta.
    • By Stigal
      Features: Novo "Find Item" / "Item dialog". Please login or register to see this link.
      Formato de cópia de posição configurável. Please login or register to see this link.
      Adicionado reticências de texto para dicas de ferramentas. Please login or register to see this link.
      Mostrar indicadores para paredes. Please login or register to see this link.
      Dados atualizados para 10,98. Please login or register to see this link.
       
       
      Bugs Corrigidos: Cor do fundo do ícone; branco e cinza não funcionam mais. Please login or register to see this link.
      Apenas mostre as opções de cores quebras RME. Please login or register to see this link.
       
       
      Download:
      Please login or register to see this link.
       3.68 MB
      Please login or register to see this link.
       3.69 MB


      Créditos: Sasdasxc (Otland)
×
×
  • Create New...